

<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Language" content="en-GB">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="language" content="en">
    <meta name="author" content="London Theatre Direct Limited">
    <meta name="copyright" content="London Theatre Direct 1999-2022 - all rights reserved">
    <meta name="robots" content="noindex, follow">

    <meta name="revisit-after" content="3 days">
    <meta name="document-class" content="Living Document">
    <meta name="document-classification" content="Internet">
    <meta name="document-rights" content="Copywritten Work">
    <meta name="document-type" content="Public">
    <meta name="document-rating" content="Safe for Kids">
    <meta name="document-distribution" content="Global">

    <meta http-equiv="expires" content="0">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="cache-control" content="no-cache">

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" id="pageViewport">

    <meta name="theme-color" content="#630B79">

    

     
    <title>Carmen Tickets - Dance Tickets | London Theatre Direct</title>
    <meta name="description" content="Natalia Osipova and Isaac Hern&#225;ndez star in a modern adaptation of this classic story of love, passion and murder. Two performances only so book tickets now!" />

    <meta property="og:title" content="Tickets to Carmen starring Natalia Osipova and Isaac Hern&#225;ndez" />
    <meta property="og:type" content="activity" />
    <meta property="og:url" content="/ballet/carmen-tickets-london" />
    <meta property="og:image" content="https://media.londontheatredirect.com/Event/Carmen/event-list-image_35200.jpg" />
    <meta property="og:description" content="Natalia Osipova and Isaac Hern&#225;ndez star in a modern adaptation of this classic story of love, passion and murder. Two performances only so book tickets now!" />

    
        <link rel="canonical" href="https://www.londontheatredirect.com/ballet/carmen-tickets-london" />
    

    <meta name="twitter:card" content="product">
    <meta name="twitter:site" content="@theatre_direct">
    <meta name="twitter:title" content="Carmen">
    <meta name="twitter:description" content="Natalia Osipova and Isaac Hern&#225;ndez star in a modern adaptation of this classic story of love, passion and murder. Two performances only so book tickets now!">
    <meta name="twitter:image" content="https://media.londontheatredirect.com/Event/Carmen/event-list-image_35200.jpg">
    <meta name="twitter:data1" content="Queen Elizabeth Hall, Southbank Centre">
    <meta name="twitter:label1" content="Theatre">
    <meta name="twitter:data2" content="London">
    <meta name="twitter:label2" content="City">

    <link rel="alternate" hreflang="en" href="https://www.londontheatredirect.com/ballet/carmen-tickets-london" data-test="OtherLanguagesAlternateLinks.AlternateLinkItem" />
    <link rel="alternate" hreflang="x-default" href="https://www.londontheatredirect.com/ballet/carmen-tickets-london" data-test="OtherLanguagesAlternateLinks.AlternateLinkItem" />
    


    
    <meta name="facebook-signin-client_id" property="fb:app_id" content="1210063582405716" />
    <meta name="google-signin-client_id" content="182562564395-h278e6tnok4a1rvdbp6eqbta06uoutsd.apps.googleusercontent.com">
    <meta name="amazon-signin-client_id" content="amzn1.application-oa2-client.9e6ed2618ec44e01bc93c5dbfe931764" />

    <meta name="basket-id" content="1a3fa3f7-5e9e-4f7f-9676-160fe258797c" />
    <meta name="basket-content-url" content="https://basket.ltdoffice.co.uk/GetBasketContent.ashx?basketId=1a3fa3f7-5e9e-4f7f-9676-160fe258797c" />
    <meta name="basket-hub-url" content="https://signalr.londontheatredirect.com/basket" />

    <meta name="customer-is-logged" content="false" />

    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="android-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/Static/Icons/apple-touch-icon-precomposed.png">
    <link rel="image_src" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">

    
        <link rel="manifest" href="/manifest.json">
    
    

    <link rel="alternate" type="application/rss+xml" title="RSS News Feed for LondonTheatreDirect.com" href="/NewsFeed/Rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom News Feed for LondonTheatreDirect.com" href="/NewsFeed/Atom" />

    <link rel="dns-prefetch" href="//www.londontheatredirect.com">
    <link rel="dns-prefetch" href="https://finale-cdn.uk">
    <link rel="dns-prefetch" href="//cdn.jsdelivr.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//bat.r.msn.com">
    <link rel="dns-prefetch" href="//apis.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <link rel="preconnect" href="//www.londontheatredirect.com">
    <link rel="preconnect" href="https://finale-cdn.uk">
    <link rel="preconnect" href="//cdn.jsdelivr.net">
    <link rel="preconnect" href="//platform.twitter.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="preconnect" href="//bat.r.msn.com">
    <link rel="preconnect" href="//apis.google.com/js/plusone.js">
    <link rel="preconnect" href="//apis.google.com/js/platform.js">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//fonts.googleapis.com">
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="preconnect" href="//connect.facebook.net/en_GB/sdk.js">
    <link rel="preconnect" href="//www.google-analytics.com">

    <script>window.onpageshow = function (e) { if (e.persisted) window.location.reload(); };</script>

    <meta name="version" content="1.0.8133.20516" />
    <script>(function (sw, checkVersion, reset) { if (!sw) return; if (!checkVersion()) reset(sw); window.addEventListener('load', function () { sw.register('/service-worker.js', { scope: '/' }); }); }(navigator.serviceWorker, function () { try { var k = 'LTD.version', ls = window.localStorage, v = ls.getItem(k), m = document.head.querySelector('meta[name="version"]').content; return v && v === m || (ls.setItem(k, m), false); } catch (e) { return false; } }, function (sw) { return sw.getRegistrations().then(function (registrations) { for (var i = 0; i < registrations.length; i++) registrations[i].unregister(); }) }));</script>

    

    
    <script type="text/javascript">(function (a) {
    a.$base = 'https://finale-cdn.uk'; a.$version = '2.2.7'; a.lang = {}; a.lang.locale = ['en-GB', 'en']; a.lang.hour12 = Boolean(true); a.$debug = 'false'.toLowerCase() === 'true'; }((window.LTD = [], window.LTD)));</script>
    
        <script>(function (LTD) { 'use strict'; LTD && LTD.push('ltd://web/default.js', 'ltd://web/default.css', 'ltd://fonts.css'); }(window.LTD));</script>
        
    <script>(function (LTD) { LTD.push('ltd://web/event.js', 'ltd://web/event.css'); }(window.LTD));</script>

    

    <script src="https://finale-cdn.uk/2.2.7/polyfill.js" nomodule></script>
    <script>
        (function (d) {
            function loadScript(src, n, a) { var e = d.createElement('script'); if (n) e.setAttribute('nomodule', true); if (a) e.setAttribute('async', true); e.src = src; d.head.appendChild(e); }
            loadScript('https://finale-cdn.uk/2.2.7/ltd.js');
            LTD.loadScript = loadScript;
        }(document));
    </script>

    

    <script type="text/javascript">
        window.dataLayer = [];
        function AddDataLayerVariable(n, v) { if (typeof window.dataLayer[0] === 'undefined') { window.dataLayer = [ {} ]; } window.dataLayer[0][n] = v; }
    </script>

    
    <link rel="publisher" href="https://plus.google.com/+LondontheatredirectUK" />

    <link href="/opensearch.xml" rel="search" title="London Theatre Direct Search" type="application/opensearchdescription+xml">

    <link crossorigin="anonymous" rel="stylesheet" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600" />

    
    <style>
        body { opacity: 1; -webkit-transition: opacity 200ms ease-out; transition: opacity 200ms ease-out; }
        body:not(.ltd-ready) { opacity: 0; overflow: hidden; }
    </style>

    


    <link rel="stylesheet" type="text/css" href='https://finale-cdn.uk/2.2.7/web/base.css' id="cdn-style-base">

    

</head>
<body class=' ' >
    <script type="text/javascript">
        (function (dataLayer) {
            'use strict';
            if (!dataLayer) dataLayer = window.dataLayer = [];

            dataLayer.push(
                                    
                    {"ltd":{"session":{"timestamp":"2022-04-25T13:02:27"},"site":{"id":"https://www.londontheatredirect.com"},"user":{"visitorLoginState":"Anonymous"},"basket":{},"page":{"stage":"product","booking":{"product":{"id":5009,"name":"Carmen","category":"Dance","minPrice":55.0000,"eventMinimumPrice":55.0000,"currentPrice":55.0000,"startDate":"2022-05-27T19:00:00","endDate":"2022-05-28T19:00:00","venue":{"name":"Queen Elizabeth Hall, Southbank Centre","id":311}},"calendar":{},"performance":{}},"checkout":{}}}}
                
            );

            
    
    
    dataLayer.push({
        'ecommerce': {
            'detail': {
                'products': [{
                    'name': 'Carmen',
                    'id': '5009',
                    'brand': 'Queen Elizabeth Hall, Southbank Centre',
                    'category': 'Dance',
                }]
            }
        }
    });
    
    


            AddDataLayerVariable('visitorLoginState', 'Anonymous');
        }(window.dataLayer));
    </script>

    
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8HZG4" height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>
        <!-- End Google Tag Manager -->
    

    

    <form method="post" action="./carmen-tickets-london" id="mainForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="oJQW4BzKtOIIbRV70e/xlIEgqneNYoHs82t3J9C7Bwrk/eToNJ+gcaeuuXUmjOxzAHIPJnvHs5VXZwkC6Cfr2RQQ2K4bu+8GO1m8oRN3a8SsoSB4xX2GO/oOPW/pkBkimaK01OdE1sy9Drr8HPkdFGfT+UvcvfsiepM/XBHeABQjO5AI0wtcL53P0GNIZpYcRcso0qDkDZWmZ1Ldji+3dVtpxzE8Ty5LRTmORyCf4juJIY1fZm/MCCJoC42ZFl5fCbDHr8Js6aRq7k0dAk1Mwx5qIz8YvHCJJE5dzReZrHZNxpxkxg42fzaoaWQGYStRAkkC+JTad8ErcZXUIT7jVUak6cNGQ0ItBcu+j3jZz0dfSvpPonnvrQWgG98xWVDuhIErNV/uWG1fIpOjm8uTsw2o/j+KtRF8s94e5c8wlksOwZEYB+LGWR/oN4xEZLxQ9e2aUGALuLwChid5kpzUTHWwx8hYt+0Y4vGMTvu98zs2xmSt3nooFzGJo/qMi8fpvN8Vbuk3f4hzCk3iSoigcJCz3WlCK6K2HT6LNrjJXp/K3hbL6T/J4HSWX0gHF8vh6JmQlWM3++hUmzKHzu0CqjukPZYzgHZm9WKOoXGfF1CJ/QhFXtMAo9wAkMLKQjBz1gx+3M1kRoMUIYW0Z1l6CjvcQ4ZuZZjXz0ZFdnomlV6qCIM+IA3Ht14U7K1kiM1Mv9KqsYJAVga3niIFqIonJJgnR1KoA4+Ly9Pu1o+tamksZ7EWUGJVogfp2jgo0WG10/jOhhKALsP616PyzEiA7TGXLkXLeJwzjosA8mri/977XEWo6GCQZdlJED2FzPTGCfFp8YylOA/3nTYno2e3qRhbHWgZB3m+DtOXo0fc7zvYZLz27vdAWiPoS4l1qLm/fPeCCxaVAhOZBUeaLDF/lHGa2Z7hJR+meI9Jeg6aUq+x7eBZxO0Cl1S2Qza+GLYl3GJ/6fe4FAnjltrB4Vd0VP8ao0yRDScdMxpjsLvRRtQtpjxlT33BAfAYyk1TgKApxHj/cQIyF2pS+HxsuMzpL/LrWNLFmQCA4+epuhfv35hk2Gf/xVKq3zEqm2aQydAJ74S3WJmlCYFGIlCaP70qUtZHI+kSJQn88IqTtPmCFOmMAZHKWwQw3ViU+M1xBLwNDOLlIuVYfPtJHxIc8juMeeTH7hI4Yg110VlZgGjya4PdGAQ/YixU77cIHX6hxfvwJgBieNkEXbxNIr69X9EUFQ==" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A1EB06C3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="ROqJ5qXeku2lPW/IuxS2jCOxe3gx2ex6Caglz6LiehinOlAnfG67OFKeGS3ABZz+qAY3nrHalhifH7G+H8gr7fJAMVS10GNTLGHoqI7vW+DXcIGchgYjXdLAH0q/zbqjn1GAhHjgjo/EvRGFZNhrTqq9ZoM9W6PyqqKMXy0c7hyqSffm4RV0jN2nvVy2A05yMeuV4wDo3ZfgRTMNbMmIOg==" />
        
        <div class="helper"></div>

        

        

        

        
        <div class="pg">

            <header id="ctl00_PgHead" class="pg-head">
                

                <div class="pg-head__top">
                    <div class="container pg-head__container">
                        
                            <div class="pg-head__sidebar-toggle nav-sidebar-toggle">
                                <span class="ltd-icon ltd-icon--bars"></span>
                                <span>Menu</span>
                            </div>
                        

                        <div class="pg-head__logo">
                            <a id="ctl00_PgHeadCPH_MainLogoHL" title="LondonTheatreDirect.com Home" href="../"><img id="ctl00_PgHeadCPH_MainLogoImg" srcset="/Static/Images/ltd-logo.png 1x, /Static/Images/ltd-logo@2x.png 2x, /Static/Images/ltd-logo@3x.png 3x" src="/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com" /></a>
                        </div>

                        <div class="pg-head__content">
                            
                                
                                    <label class="pg-head__search search">
                                        <span class="sr-only">Search any content</span><input name="ctl00$PgHeadCPH$TopBoxes$SearchTextTb" id="ctl00_PgHeadCPH_TopBoxes_SearchTextTb" class="pg-head__search__input search__input input" type="search" autocomplete="off" placeholder="Search any content" aria-label="Search any content" />
                                        <button type="button" class="pg-head__search__icon search__submit ltd-button ltd-button--icon ltd-button--ltd">
                                            <span class="ltd-icon ltd-icon--search"></span>
                                            <span class="sr-only">Search any content</span>
                                        </button>
                                    </label>
                                
                            

                            <div id="ctl00_PgHeadCPH_CallUsBox_CallUsPnl" class="call-us">
	

    <a href="/email-us" class="call-us__link">
        <span class="ltd-icon ltd-icon--envelope-outline call-us__phone"></span>
        <span class="call-us__number">Contact us</span>
    </a>




</div>

                            

                            
                                
    <script>
        (function (LTD) {
            'use strict';
            if (!LTD) return;

            if (!LTD.lang) LTD.lang = {};
            LTD.lang.bookingMiniBasket = {
                expired: "Your ticket reservation expired.",
                callUs: "Call us on",
                ctaBack: 'Explore theatre shows',
                help: "if you need any help.",
                empty: "Basket is empty",
                inBasket: "in a basket",
                item: "item",
                items: "items",
                ticket: "ticket",
                tickets: "tickets",
                iconCaption: "Basket"
            };
        }(window.LTD));
    </script>

    <figure class="booking-mini-basket booking-mini-basket--init "
        data-url-home="/"
        data-hide-basket-content="false">
        <figure class="booking-mini-basket__toggle pg-head__action" ref="toggle">
            <span class="ltd-icon ltd-icon--basket size--icon"></span>
            <span id="ctl00_PgHeadCPH_BookingMiniBasket_ctl00_BookingMiniBasketCountLbl" class="booking-mini-basket__toggle__count" hidden="" ref="count"></span>
            <span class="booking-mini-basket__toggle__time" ref="time">
                Basket
            </span>
        </figure>

        <figure class="booking-mini-basket__content" ref="content">
            <span class="booking-mini-basket__close p--2" ref="close">
                <i class="ltd-icon ltd-icon--cross"></i>
            </span>
            <figcaption class="booking-mini-basket__heading">
                <strong class="booking-mini-basket__heading__main" ref="heading"></strong>
                <small class="booking-mini-basket__heading__remaining">
                    Remaining time:&nbsp;<strong class="booking-mini-basket__heading__time" ref="headingTime"></strong></small>
            </figcaption>

            <div class="booking-mini-basket__items" ref="basket">
                <div class="booking-mini-basket__info" ref="info"></div>

                <ul class="booking-mini-basket__list" ref="list"></ul>
            </div>

            <div class="booking-mini-basket__footer" ref="footer">
                <div class="booking-mini-basket__footer__col" ref="subtotal"></div>
                <div class="booking-mini-basket__footer__col">
                    <a href='/checkout' class="booking-mini-basket__link ltd-button">
                        Review basket and finish</a>
                </div>
            </div>
        </figure>

        <script type="text/template" ref="tplSubtotal">
            <div class="booking-mini-basket__subtotal">
                <span class="booking-mini-basket__subtotal__text ">
                    Subtotal
                    <span class="booking-mini-basket__subtotal__count">({{ count | items }})</span>
                </span>
                <strong class="booking-mini-basket__subtotal__price ">{{ subtotal | toPrice }}</strong>
            </div>
        </script>

        <script type="text/template" ref="tplInfo">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    Due to high demand, your chosen tickets can only be held for a limited time and then removed automatically.</span>
            </p>
        </script>

        <script type="text/template" ref="tplExpired">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    <strong>
                        Your ticket reservation expired.</strong><br>
                    Call us on&nbsp;<a href="undefined" class="booking-mini-basket__tel">0333 700 8800</a> if you need any help..
                </span>
            </p>
            <p class="mb--0 mt--2 text--right">
                <a class="ltd-button" href="/">
                    Explore theatre shows</a>
            </p>
        </script>

        <script type="text/template" ref="tplTicketItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--tickets">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__image-wrap">
                        <span class="image-container image-container--sm">
                            <img src="{{ image }}" alt="{{ name }}" class="image-container__image booking-mini-basket__item__image ltd-image ltd-image--fit">
                        </span>
                    </span>

                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ date | date }}, {{ date | time }}</span>
                    </span>
                </div>

                <ul class="booking-mini-basket__tickets">
                    <li class="booking-mini-basket__ticket" data-repeat="tickets" data-scope="ticket">
                        <span class="booking-mini-basket__ticket__text">{{ ticket.name }}</span>
                        <span class="booking-mini-basket__ticket__price ">{{ ticket.price | toPrice }}</span>
                    </li>
                </ul>

                <div class="booking-mini-basket__item__total">
                    <span class="booking-mini-basket__item__total__count">({{ count | tickets }})</span>
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>

        <script type="text/template" ref="tplVoucherItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--vouchers">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ text }}</span>
                    </span>
                </div>

                <div class="booking-mini-basket__item__total">
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>
    </figure>


                            

                            
                                
                            

                            
                        </div>
                    </div>
                </div>

            
                <div class="pg-head__menu">
                    <div class="container max-xl pg-head__container">
                        <div class="pg-head__content">
                            <nav class="navigation flex">
                                <ul id="menu-row-navigation" class="pg-head__menu__navigation scrollable" data-scrollable-axis="x">

                                
                                    
                                    <li class="discounts"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuDealsOffers" tabindex="2" href="/discounts">Discounts</a></li>
                                    <li class="musicals"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuMusicals" tabindex="3" href="/musicals">Musicals</a></li>
                                    <li class="plays"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuPlays" tabindex="4" href="/plays">Plays</a></li>
                                    <li class="dance"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuDance" tabindex="5" href="/dance-and-ballet">Dance</a></li>                                    
                                    <li class="new-shows"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuNewShows" tabindex="8" href="/new-shows">New Shows</a></li>
                                    <li class="opera"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuOpera" tabindex="6" href="/opera">Opera</a></li>

                                    
                                            <li><a href='https://www.londontheatredirect.com/tickets/the-drive-in-cinema-in-london' tabindex='0'>CINEMA: The Drive In</a></li>
                                        

                                

                                

                                

                                
                                    <li><a href="/vouchers">Gift e-Vouchers</a></li>
                                    <li><a href="/news">News</a></li>
                                    <li><a href="/theatres">Theatres</a></li>
                                
                            </ul>
                            </nav>

                        </div>

                    </div>
                </div>
            

                
            </header>

            <div class="pg-content__padder"></div>

            <div class="pg-content">

                
    <div id="ctl00_BannerCycle_HeaderBanner_CarouselPnl" class="carousel" data-cycle="true" data-cycle-delay="5000" data-center="true">
	
    <div class="carousel__main">
        <ul class="carousel__list list--unstyled" ref="list"></ul>
        <div class="carousel__controls" ref="controls">
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="prev" aria-label="Previous offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-left"></i>
            </button>
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="next" aria-label="Next offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-right"></i>
            </button>
            <div class="container carousel__container carousel__addon-internal" ref="addonInternal">
                <div class="carousel__addon" ref="addon">
                    
                </div>
            </div>
        </div>
    </div>
    <div class="carousel__addon-external" hidden ref="addonExternal"></div>

    <script type="text/template" ref="itemTemplate">
        <li class="carousel__item">
            <figure class="carousel__content">
                <div class="container carousel__container">
                    <figcaption class="carousel__title">{{Title}}</figcaption>
                    <p class="carousel__text" data-if="Text">{{Text}}</p>
                    <div class="carousel__promotion d--flex ai--center">
                        <strong class="carousel__promotion-text" data-if="PromotionText">{{PromotionText}}</strong>
                        <span class="tag-link tag-link--accent py--0" data-if="Badge">{{Badge}}</span>
                    </div>
                </div>
                <div class="carousel__images"></div>
            </figure>
        </li>
    </script>

    <script type="application/json" ref="items">
        [{"Src":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/carmen_event-header-image_35199.jpg","Srcset":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/carmen_event-header-image_35199.jpg 1920w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/carmen_event-header-image_35199_1024.jpg 1024w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/carmen_event-header-image_35199_800.jpg 800w","Title":"Carmen","Text":"","PromotionText":"","Badge":"","Url":"","UseDarkFont":false,"OnDisplay":"{\"event\":\"dynamicImpression\",\"ecommerce\":{\"impressions\":[{\"list\":\"Unknown Carousel\",\"brand\":null,\"category\":null,\"id\":\"5009\",\"name\":\"Carmen\",\"position\":\"1\"}]}}","OnClick":"{\"event\":\"productClick\",\"ecommerce\":{\"click\":{\"actionField\":{\"list\":\"Unknown Carousel\"},\"products\":[{\"brand\":null,\"category\":null,\"id\":\"5009\",\"name\":\"Carmen\",\"position\":\"1\"}]}}}"}]
    </script>

</div>


                

                

                

                

                
                

    

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [

        
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://wwww.paristheatredirect.com/dance-and-ballet",
                        "name": "Ballet",
                        "image": ""
                    }
                },
            
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/ballet/carmen-tickets-london",
                        "name": "Carmen",
                        "image": ""
                    }
                }

]
}
</script>

    <main class="event">
        <header class="page-header event__page-header">
            <div id="ctl00_MainContent_EventHeaderPnl" class="container narrow max">
	
                <div class="event__page-header__content">
                    <h1 class="page-header__title">
                    

                        <span id="event-title">
                            <strong aria-label="Carmen">Carmen</strong>
                            Tickets at the&nbsp;Queen Elizabeth Hall, Southbank Centre, London
                        </span>
                        <span class="event__page-header__wishlist">
                            <button id="ctl00_MainContent_WishlistBtn_WishlistButtonBtn" type="button" class="wishlist-button" data-event-id="5009" data-customer-id="" data-active="false">
    <span class="ltd-icon wishlist-button__icon"></span>
    <span class="sr-only">Save to wishlist</span>

    
</button>
                        </span>
                    </h1>
                    <hr>
                    <div class="page-header__content page-header__content--lg page-header__content--nomobile">
                        <div id="ctl00_MainContent_EventThumbPnl" class="image-container page-header__image-container">
		
                            <img id="ctl00_MainContent_EventThumbImage" class="image-container__image" src="https://media.londontheatredirect.com/Event/Carmen/event-list-image_35200.jpg" alt="Carmen" />
                        
	</div>
                        <p class="page-header__row">
                            the London premiere of Carmen with Natalia Osipova and Isaac Hernández
                        </p>
                        
                    </div>
                </div>
            
</div>
        </header>

        <div class="event__content content--default">
            <div class="container">
                <div class="event__layout">
                    <div class="event__main py--4">

                        

                        

                        
                            <article id="event-text" class="event__text event__text--collapsed" aria-labelledby="event-title" aria-expanded="false" role="article">
                                <div class="event__text__wrap">
                                    <h1>Southbank Centre <em>Carmen</em> tickets are on sale now!</h1>
<p>Do not miss your chance to see two international ballet stars in Carmen at London’s Southbank Centre. This stunning production is playing for two shows only so be sure to book your tickets for <em>Carmen</em> now, whilst availability lasts!</p>
<h2>Natalia Osipova and Isaac Hernández in <em>Carmen</em></h2>
<p>The London premiere of Carmen comes to the Southbank Centre’s Queen Elizabeth Hall for an extremely limited 2 show run. International ballet superstars Natalia Osipova of The Royal Ballet and Isaac Hernández of the English National ballet star.</p>
<p>Prosper Mérimée’s torrid tale of love, passion and murder comes to life both on and offstage as the show begins to merge with the real lives of the show’s dancers in this modern adaptation of the French novella that inspired the classic opera.</p>
<p>This new show spotlights the characters and invites the audience to see Carmen, Don José and Escamillo not only on the stage, but also offstage, where the dancers have built their own relationships. The classic, tragic love story that they have been playing out is slowly seeping into their everyday lives. Acclaimed Dutch choreographer Didy Veldman makes use of hilarious quick changes as our dancers move in and out of character again and again making us less and less certain what the reality is. With strong physical movement language, theatricality and a quirky sense of humour, this production bursts with energy and shines a new light on multi-award-winning Natalia Osipova.</p>
<h3>Tickets for <em>Carmen</em> are available now!</h3>
<p>The London premiere of this stunning new dance show stars Natalia Osipova and Isaac Hernández and plays two shows only at London’s Southbank Centre. Be sure to book Carmen tickets early to avoid disappointment!</p>

                                </div>
                            </article>
                            <div class="event__text__toggle-container" aria-hidden="true">
                                <a href="#event-text" class="event__text__toggle-collapse" hidden data-text-expanded="Show less">Read more</a>
                            </div>
                        

                        
                            <hr />

                            <section class="event__section event__section--additional">
                                <h1 class="event__section__heading">Important information</h1>
                                <div class="event__section__content">
                                    <dl class="event__section__dl">

                                    
                                    
                                        <dt class="event__section__dt">Child policy</dt>
                                        <dd class="event__section__dd event__additional-info--accent">This production is recommended for ages 10+</dd>
                                    
                                        <dt class="event__section__dt">Running time</dt>
                                        <dd class="event__section__dd">1hr 30 mins (may vary by 20 minutes due to changes, intervals, and/or encores)</dd>
                                    
                                        <dt class="event__section__dt">Performance dates</dt>
                                        <dd class="event__section__dd">27 - 28 May 2022</dd>
                                    

                                    </dl>
                                </div>
                            </section>
                        

                    

                        

                        

                        

                        
                            <hr />

                            <section class="event__section event__section--next-performances event-next-performances">
                                <header class="event__section__header">
                                    <h1 class="event__section__heading">Next Available Performances of Carmen</h1>
                                    <p class="event__section__subhead">TODAY is 25th April 2022</p>
                                </header>

                                <ul class="event-next-performances__content">
                                    
                                            <li class="event-next-performances__item">
                                                <figure class="event-next-performances__performance">
                                                    <a id="ctl00_MainContent_NextAvailablePerformancesRpt_ctl00_PeformanceDateHl" title="Carmen" class="event-next-performances__link" href="/booking2/carmen-tickets-at-the-queen-elizabeth-hall-southbank-centre-on-friday-27-may-2022?performanceId=627206">
                                                        <span class="event-next-performances__date">
                                                            27th May 2022
                                                        </span>
                                                        <span>
                                                            <span class="event-next-performances__time">19:00</span>
                                                            <span class="event-next-performances__day">Friday</span>
                                                        </span>

                                                        <figcaption class="event-next-performances__event">Carmen</figcaption>
                                                    </a>

                                                </figure>
                                            </li>
                                        
                                            <li class="event-next-performances__item">
                                                <figure class="event-next-performances__performance">
                                                    <a id="ctl00_MainContent_NextAvailablePerformancesRpt_ctl01_PeformanceDateHl" title="Carmen" class="event-next-performances__link" href="/booking2/carmen-tickets-at-the-queen-elizabeth-hall-southbank-centre-on-saturday-28-may-2022?performanceId=627207">
                                                        <span class="event-next-performances__date">
                                                            28th May 2022
                                                        </span>
                                                        <span>
                                                            <span class="event-next-performances__time">19:00</span>
                                                            <span class="event-next-performances__day">Saturday</span>
                                                        </span>

                                                        <figcaption class="event-next-performances__event">Carmen</figcaption>
                                                    </a>

                                                </figure>
                                            </li>
                                        
                                </ul>

                                
        <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "TheaterEvent",
            "name": "Carmen, Queen Elizabeth Hall, Southbank Centre, London",
            "startDate" : "2022-05-27T19:00:00",
            "endDate" : "2022-05-27",
            "url" : "https://www.londontheatredirect.com/booking2/carmen-tickets-at-the-queen-elizabeth-hall-southbank-centre-on-friday-27th-may-2022?performanceId=627206",
            "typicalAgeRange" : "This production is recommended for ages 10+",
            "eventStatus" : "EventScheduled",
            "image" : "https://media.londontheatredirect.com/Event/Carmen/event-list-image_35200.jpg",
            "description" : "the London premiere of Carmen with Natalia Osipova and Isaac Hernández",
            "eventAttendanceMode" : "https://schema.org/OfflineEventAttendanceMode",
            "location" : {
            "@type" : "Place",
            "name" : "Queen Elizabeth Hall, Southbank Centre, London",
            "sameAs" : "",
            "address" : {
                "@type" : "Postaladdress",
                "streetaddress" : "Southbank Centre, Belvedere Road",
                "addresslocality" : "London",
                "postalcode" : "SE1 8XX",
                "addressCountry" : "UK"
                }
            },
            
            "offers" : {
            "@type" : "Offer",
            "name" : "Carmen, Queen Elizabeth Hall, Southbank Centre, London",
            "itemOffered" : "Carmen, Queen Elizabeth Hall, Southbank Centre, London",
            "availability" : "InStock",
            "priceCurrency" : "GBP",
            "url" : "https://www.londontheatredirect.com/booking2/carmen-tickets-at-the-queen-elizabeth-hall-southbank-centre-on-friday-27th-may-2022?performanceId=627206",
            "price" : "55",
            "validFrom" : "2022-04-25T00:00:00"
            },
            "performer" : [
                            {
                            "@type" : "Thing",
                            "name" : "Carmen Cast"
                            }
                            
                        ]
            
        }
        </script>
    
        <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "TheaterEvent",
            "name": "Carmen, Queen Elizabeth Hall, Southbank Centre, London",
            "startDate" : "2022-05-28T19:00:00",
            "endDate" : "2022-05-28",
            "url" : "https://www.londontheatredirect.com/booking2/carmen-tickets-at-the-queen-elizabeth-hall-southbank-centre-on-saturday-28th-may-2022?performanceId=627207",
            "typicalAgeRange" : "This production is recommended for ages 10+",
            "eventStatus" : "EventScheduled",
            "image" : "https://media.londontheatredirect.com/Event/Carmen/event-list-image_35200.jpg",
            "description" : "the London premiere of Carmen with Natalia Osipova and Isaac Hernández",
            "eventAttendanceMode" : "https://schema.org/OfflineEventAttendanceMode",
            "location" : {
            "@type" : "Place",
            "name" : "Queen Elizabeth Hall, Southbank Centre, London",
            "sameAs" : "",
            "address" : {
                "@type" : "Postaladdress",
                "streetaddress" : "Southbank Centre, Belvedere Road",
                "addresslocality" : "London",
                "postalcode" : "SE1 8XX",
                "addressCountry" : "UK"
                }
            },
            
            "offers" : {
            "@type" : "Offer",
            "name" : "Carmen, Queen Elizabeth Hall, Southbank Centre, London",
            "itemOffered" : "Carmen, Queen Elizabeth Hall, Southbank Centre, London",
            "availability" : "InStock",
            "priceCurrency" : "GBP",
            "url" : "https://www.londontheatredirect.com/booking2/carmen-tickets-at-the-queen-elizabeth-hall-southbank-centre-on-saturday-28th-may-2022?performanceId=627207",
            "price" : "55",
            "validFrom" : "2022-04-25T00:00:00"
            },
            "performer" : [
                            {
                            "@type" : "Thing",
                            "name" : "Carmen Cast"
                            }
                            
                        ]
            
        }
        </script>
    




                            </section>
                        

                        <div class="card-list jc--center p--0 mt--4">
                                
                                        <a href="/booking/carmen-tickets-at-the-queen-elizabeth-hall-southbank-centre-in-05-2022?eventId=5009&month=05-2022" class="card card-list__item card__content text--center py--3" style="max-width: 7rem;">
                                            <span class="card__text month">May</span>
                                            <span class="card__text year">2022</span>
                                        </a>
                                    
                            </div>

                        
                        
                        


                        
                            <hr />
                            <div class="event__tags">
    <section class="event-tags">
        <h1 class="event-tags__heading">Tags:</h1>
        <span class="event-tags__tags">
            <a id="ctl00_MainContent_EventTags_TagsRepeater_ctl00_TagHyperLink" class="event-tags__link">Dance</a>
        </span>
    </section>
</div>
                        
                    </div>

                    <div class="event__sep"></div>

                    <aside class="event__actions">
                        <div class="sticky-sidebar" data-sticky-when="gt-lg" data-offset-top-trigger="372">
                            

<script>
    (function (LTD)
    {
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.wishlist = {
            confirm: "Are you sure to remove this event from your wishlist?",
            save: "Save to wishlist",
            saved: "Saved to your",
            wishlist: "wishlist",
        };
    }(window.LTD));
</script>

<div class="event-booking-box ">

    <div class="event-booking-box__title">
        <h1 class="event-booking-box__heading"><strong>Carmen</strong></h1>

        
    </div>

    <a id="ctl00_MainContent_BookingBoxControl_BookButtonHL" class="submit ltd-cta event-booking-box__cta" data-test="EventBookingBox.BookButtonHL" href="/booking/carmen-tickets-at-the-queen-elizabeth-hall-southbank-centre-in-05-2022?eventId=5009&amp;month=05-2022&amp;nbTickets=1"><span class="ltd-cta__row jc--end">Book tickets<svg class="ltd-cta__icon" width="8px" height="16px" style="margin-right: 2px;" viewBox="0 0 8 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g fill-rule="evenodd"><polygon points="0 0 8 8 0 16"></polygon></g></svg></span></a>
    

    

    

    <div class="event-booking-box__panels">
        

        

        
            <hr />
            <div class="event-booking-box__panel event-booking-box__until">
                Booking from 27 May 2022<br /> to 28 May 2022
            </div>
        

        

        
            <hr />
            <div class="event-booking-box__panel event-booking-box__theatre">
                <a href="/venue/queen-elizabeth-hall-southbank-centre-london">Queen Elizabeth Hall, Southbank Centre</a>
                <small>Southbank Centre, Belvedere Road, London, SE1 8XX</small>
            </div>
        
        

        
            <hr />
            <div class="event-booking-box__panel event-booking-box__wishlist">
                <button id="ctl00_MainContent_BookingBoxControl_WishlistBtn_WishlistButtonBtn" type="button" class="wishlist-button" data-event-id="5009" data-customer-id="" data-active="false">
    <span class="ltd-icon wishlist-button__icon"></span>
    <span class="sr-only">Save to wishlist</span>

    <span id="ctl00_MainContent_BookingBoxControl_WishlistBtn_LabelContent" class="wishlist-button__label" ref="label">Save to wishlist</span>
        <script type="text/template" class="wishlist-button__tpl-saved" ref="saved">Saved to your <a href="/MyAccountWishlist.aspx">wishlist</a></script>
        <script type="text/template" class="wishlist-button__tpl-save" ref="save">Save to wishlist</script>
    
</button>
            </div>
        
    </div>
</div>



                        </div>
                    </aside>
                </div>
            </div>
        </div>
    </main>
    


                
            </div>

        
            <footer class="pg-foot">
                <div class="pg-foot__container container">
                    <div class="text--center mb--4" hidden data-component="viewport-toggle">
                        <button type="button"
                                ref="toggle"
                                class="ltd-button ltd-button--link"
                                data-text-desktop="Switch to full desktop view"
                                data-text-mobile="Switch to mobile view"
                        ></button>
                    </div>

                    <div class="pg-foot__row pg-foot__main">
                        <section class="pg-foot__col pg-foot__shows">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Find a show</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>

                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/tickets">London shows</a></li>
                                <li class="pg-foot__item"><a href="/musicals">London Musicals</a></li>
                                <li class="pg-foot__item"><a href="/plays">London Plays</a></li>
                                <li class="pg-foot__item"><a href="/dance-and-ballet">London Ballet</a></li>
                                <li class="pg-foot__item"><a href="/opera">London Opera</a></li>
                                <li class="pg-foot__item"><a href="/concerts">London Concerts</a></li>
                                <li class="pg-foot__item"><a href="/attractions">London Attractions</a></li>
                                <li class="pg-foot__item"><a href="/discounts">Ticket offers & discounts</a></li>
                                <li class="pg-foot__item"><a href="/theatres">London Theatres</a></li>
                                <li class="pg-foot__item">
                                    <ul class="pg-foot__list pg-foot__list--filters">
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=a-c">A-C</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=d-g">D-G</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=h-m">H-M</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=n-r">N-R</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=s-t">S-T</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=u-z">U-Z</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </section>

                        <section class="pg-foot__col pg-foot__infos">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Important information</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>
                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/vouchers">Gift e-Vouchers</a></li>
                                <li class="pg-foot__item"><a href="/booking-refund-protection">Booking Refund Protection</a></li>
                                <li class="pg-foot__item"><a href="/faq">FAQ</a></li>
                                <li class="pg-foot__item"><a href="/contact-us">Contact us</a></li>
                                <li class="pg-foot__item"><a href="/terms-conditions">Terms & Conditions</a></li>
                                <li class="pg-foot__item"><a href="/privacy-policy">Privacy policy</a></li>
                                <li class="pg-foot__item"><a href="/cookies-policy">Cookies policy</a></li>
                            </ul>
                        </section>

                        <div class="pg-foot__col pg-foot__additional">

                            <section class="pg-foot__section pg-foot__actions">
                                <h1 class="pg-foot__heading">Any questions?</h1>
                                <div class="pg-foot__call pg-foot__action">
                                    
                                </div>
                                <div class="pg-foot__email pg-foot__action">
                                    <a href='/email-us' class="pg-foot__email__link">
                                        <span class="ltd-icon ltd-icon--envelope-solid size--inherit mr--2"></span> Get in touch with us
                                    </a>
                                </div>
                            </section>

                            <section class="pg-foot__section pg-foot__partner">
                                <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                    <span>B2B Opportunities</span>
                                    <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                                </h1>
                                <ul class="pg-foot__list">
                                    <li class="pg-foot__item"><a href="https://partners.londontheatredirect.com/" target="_blank">Partner solutions</a></li>
                                </ul>

                                
                            </section>
                        </div>

                        <section class="pg-foot__col pg-foot__payment">

                            
                        

                            
                        
                            <h1 class="pg-foot__heading">
                                <span>Why book with us?</span>
                            </h1>
                            <ul class="pg-foot__list pg-foot__list--expanded mb--4">
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> 20 years online</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Over 10 million tickets sold</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Live seating plans</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Safe, secure booking process</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Tickets without drama…</li>
                            </ul>

                        

                            <figure class="pg-foot__star mb--0">
                                <a onclick="verifyStar(event, 'http://www.londontheatredirect.com'); return false;" href="http://www.star.org.uk/" target="_blank">
                                    <img data-src='/Static/Svg/logo-star-white.svg' alt="Secure tickets" class="pg-foot__image d--block mb--2" height="48" />
                                </a>
                                <figcaption class="pg-foot__text">Full member of the Society Of<br />Ticket Agents and Retailers (STAR)</figcaption>
                            </figure>
                        </section>

                    </div>

                    <div class="pg-foot__row pg-foot__refs">
                        <div class="pg-foot__links">
                            <div class="pg-foot__link">
                                <p class="pg-foot__text">London Theatre Direct<br>is powered by Finale</p>
                                <a class="pg-foot__logo" title="LondonTheatreDirect.com Home" href="../">
                                    <img data-src='/Static/Svg/logo-ltd.svg' alt="London Theatre Direct" width="48" height="48" />
                                </a>
                            </div>

                            <a href="https://partners.londontheatredirect.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-finale-white@48.png' data-srcset='/Static/Images/logo-finale-white@48.png 1x, /Static/Images/logo-finale-white@96.png 2x, /Static/Images/logo-finale-white@144.png 3x' alt="Finale" />
                            </a>
                            <a href="https://www.showsinlondon.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-sil.png' alt="Shows in London" class="pg-foot__logo" />
                            </a>
                            <a href="https://www.broadwaybunny.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-bb.png' alt="Broadway Bunny" class="pg-foot__logo" />
                            </a>
                            <a href="https://tickets.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-tickets-co-uk.png' alt="Tickets.co.uk" class="pg-foot__logo" />
                            </a>
                        </div>
                    </div>

                    <script>
                        function verifyStar(e, dn) {
                            e.preventDefault();
                            var u = "http://www.star.org.uk/verify?dn=" + dn;
                            window.open(u,this.target,"toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,width=560,height=490");
                        }
                    </script>

                
                    <div class="pg-foot__microdata">
                        <p class="pg-foot__microdata__copy pg-foot__microdata__item">
                            &copy; 1999-2022
                            London Theatre Direct Limited. All&nbsp;rights&nbsp;reserved.
                        </p>
                        <address class="pg-foot__microdata__item">
                            <span>55 Strand</span>
                            <span>London</span>
                            <span>UK</span>
                            <span>WC2R 0LQ</span>
                        </address>
                        <span class="pg-foot__microdata__item">
                            GPS:
                            <span>51°30'47.64"N</span>
                            <span>0°8'28.443"W</span>
                        </span>
                        <span class="pg-foot__microdata__item" hidden>Tel. <a href="tel:+443337008800" class="pg-foot__microdata__telephone">+44 333 700 8800</a></span>
                    </div>
                

                </div>
            </footer>
        

        
            
        

        </div>

        
            <div class="nav-sidebar">
                <nav class="content">
                    <ul>
                        <li>
                            
                            <span class="flex"></span>
                            <span class="ltd-icon ltd-icon--cross nav-sidebar__close"></span>
                        </li>
                        
                            <li><a tabindex="1" href="/theatres">Theatres</a></li>
                            <li><a tabindex="2" href="/actors">Actors</a></li>
                            <li><a tabindex="3" href="/group-tickets">Group tickets</a></li>
                            <li><a tabindex="4" href="/news">News & Features</a></li>
                            <li><a tabindex="5" href="/vouchers">Gift vouchers</a></li>
                            
                        
                        <li class="search">
                            <input type="search" class="pg-head-search-input input" placeholder="Search any content" autocomplete="off" />
                            <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle clickable">
                                <span class="ltd-icon ltd-icon--search"></span>
                                <span class="sr-only">Search any content</span>
                            </button>
                        </li>
                    </ul>
                </nav>
                <div class="overlay"></div>
            </div>
        

        

        
            <div id="ctl00_LoginModalCPH_ctl00_SignInPnl" class="modal signin signin--login" hidden="">
	
    <div class="modal__wrap">
        <div class="modal__body content--default">

            <div class="modal__content">
                

<h1 class="signin__heading"><strong>Sign&nbsp;in&nbsp;to London&nbsp;Theatre&nbsp;Direct</strong></h1>

<div class="signin__form">

    <div class="signin__benefits">

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--heart-outline signin__benefit__icon color--accent size--lg"></span>
            <span class="signin__benefit__text">Save shows to your personal wishlist</span>
        </p>

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Get news about your favourite shows</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Be first to know about discounts and special offers</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Keep track of your orders</span>
        </p>

        
        <hr class="my--4 mr--2 signin__benefit">

        <h3>Profile Details usage</h3>

        <p><small>We only request <span class="info-popup" data-popup-selector=".ltd-popup" data-popup-context=".signin__benefits" data-popup-direction="top">Essential Information</span> from your social network or payment account in order to create your LTD account and allow fast sign-in.</small></p>

        <div class="ltd-popup">
            <p>Personal details from your social account:</p>
            <ul>
                <li>name</li>
                <li>telephone number (if available)</li>
                <li>email address</li>
                <li>profile picture</li>
            </ul>

            <p class="mb--0">No other personal data will be requested.</p>
            <span class="ltd-popup__caret"></span>
        </div>
        

    </div>

    <div class="signin__fields ml--auto">
        

<script>
    (function (LTD)
    {
        if (!LTD) return;
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.identityProviders = {
            signingIn: "Signing in…",
            signingOut: "Signing out…",
            hello: "Hello",
            setup: "Setting up sign-in methods…",
        };
    }(window.LTD));
</script>

<section class="identity-providers">
    

    <div class="identity-providers__sign-in" hidden>
        <div class="identity-providers__item identity-providers__item--fb">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--fb">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-facebook"></i>
                <span>Sign in with Facebook</span>
            </button>
        </div>

        <div class="identity-providers__item identity-providers__item--google">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--google">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-google"></i>
                <span>Sign in with Google</span>
            </button>
        </div>

        <p class="identity-providers__item identity-providers__item--info"><small>Unless you give us your explicit consent we will not email you any marketing messages.</small></p>

    

    </div>

    <figure class="identity-providers__signed" hidden>
        <div class="identity-providers__signed__image" hidden></div>
        <div class="identity-providers__signed__content">
            <figcaption class="identity-providers__signed__name"></figcaption>
            <p class="identity-providers__signed__info">
                You are signed in&nbsp;<span class="identity-providers__service"></span>.
                <a href="#" class="identity-providers__sign-out">Disconnect</a><br />
                We&nbsp;use your&nbsp;details to&nbsp;speed&nbsp;up the&nbsp;process.</p>
        </div>

    </figure>

    <div class="identity-providers__preloader">
        <p class="identity-providers__text"><i class="ltd-icon ltd-icon--loader size--2x color--accent"></i> <span class="identity-providers__message">Checking for sign-in methods...</span></p>
    </div>
</section>

        <div class="signin__sep identity-providers__mail-container">or</div>

        <div class="signin__mail identity-providers__mail-container">
            <p>
                <input name="ctl00$LoginModalCPH$ctl00$LoginForm$EmailTb" type="email" id="ctl00_LoginModalCPH_ctl00_LoginForm_EmailTb" class="input" autocomplete="username email" placeholder="Email" />
            </p>
            <p>
                <input name="ctl00$LoginModalCPH$ctl00$LoginForm$PasswordTb" type="password" id="ctl00_LoginModalCPH_ctl00_LoginForm_PasswordTb" class="input" autocomplete="current-password" placeholder="Password" />
            </p>

        

            <p>
                <input type="submit" name="ctl00$LoginModalCPH$ctl00$LoginForm$LoginBtn" value="Sign in" id="ctl00_LoginModalCPH_ctl00_LoginForm_LoginBtn" title="Sign in" class="ltd-button ltd-button--secondary ltd-button--spread" />
            </p>

            <p class="signin__options">
                <a id="ctl00_LoginModalCPH_ctl00_LoginForm_ForgotPasswordHL" href="/account/reset-password/recovery">Forgot password?</a>
                <span class="d--inline-block mx--2 color--gray-dark">|</span>
                <a id="ctl00_LoginModalCPH_ctl00_LoginForm_CreateAccountHL" href="/account/sign-up">Create account</a>
            </p>
        </div>

        <input type="hidden" name="ctl00$LoginModalCPH$ctl00$LoginForm$AddEventToWishlistHF" id="AddEventToWishlistHF" />
    </div>
</div>


            </div>

            <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="modal__close">
                <title>Close</title>
                <desc>Close this window</desc>
                <polygon id="icon_close_big_black" points="1.49964648 0 0 1.49752534 7.49823238 9 0 16.5003535 1.49964648 18 8.99787886 10.5017676 16.4961112 18 17.9957577 16.5003535 10.4975253 9 17.9957577 1.50388876 16.4961112 0.0042422814 8.99787886 7.50247466"></polygon>
            </svg>

        </div>
        <div class="modal__overlay"></div>
    </div>

</div>

        

        
            
        

    </form>

    <div id="loadingOverlay" class="loading-overlay" style="display: none;"><div class="loading-overlay__wrap"><i class="ltd-icon ltd-icon--loader size--5x color--accent"></i><p></p></div></div>

    

<div class="cookie-alert">
    <div class="cookie-alert__content">
        <p class="mb--0">We use <a href="/cookies-policy" target="_blank" class="link--secondary">cookies</a></p>

        <span>
            <button type="button" id="cookie-accept" class="ltd-button ltd-button--success" ref="accept">
                <i class="ltd-icon ltd-icon--check ltd-button__icon"></i>
                <span>OK</span>
            </button>
        </span>
    </div>
</div>

    
        <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://www.londontheatredirect.com/",
          "name" : "London theatre direct.",
          "alternateName" : "London Theatre Direct are one of the leading providers of theatre tickets in the UK.",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.londontheatredirect.com/search/{search_term}",
            "query-input": "required name=search_term"
          }
        }
        </script>

        <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Organization",
            "name" : "London Theatre Direct Limited",
            "telephone" : "+44 333 700 8800",
            "contactPoint" : [{
                "@type" : "ContactPoint",
                "telephone" : "+44 333 700 8800",
                "contactType" : "Customer service"
            }],
            "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" : "UK"
            },
            "url" : "https://www.londontheatredirect.com/",
            "logo" : "https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png",
            "sameAs" : [ "https://www.facebook.com/LondonTheatreDirect",
                "https://twitter.com/theatre_direct",
                "https://plus.google.com/+LondontheatredirectUK",
                "https://www.youtube.com/user/LondonTheatreDirect/"]
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "Place",
          "name": "London Theatre Direct Limited",
          "telephone": "+44 333 700 8800",
          "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" :
                {
                    "@type" : "Country",
                    "name" : "UK"
                }
            },
        "geo" :
            {
            "@type" : "GeoCoordinates",
            "latitude" : "51.51321",
            "longitude" : "-0.14116"
            }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type" : "GeoCoordinates",
          "latitude" : "51.51321",
          "longitude" : "-0.14116"
        }
        </script>
    

    
    <!-- 5009 -->


    
    <script type="text/javascript">
        var google_tag_params = {
            ecomm_prodid: '5009',
            ecomm_pagetype: 'product',
            ecomm_totalvalue: Number(55.00),
        };
    </script>


    

    

</body>
</html>

